Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Bug #250966

closed

Goal tracking marker remains after collecting all loot when there is no goal item to retrieve

Added by David Karl over 10 years ago. Updated about 9 years ago.

Status:
Closed
Priority:
Normal
Assignee:
-
Category:
Bug
Sprint/Milestone:
Start date:
2013-12-19
Due date:
% Done:

0%

Estimated time:

Description

Steps:
  1. Complete the storyline or gather all quest items in one area/planet.
  2. Go to another debris field in the same area.
  3. Gather all loot from the area.

Expected Results:
+ marker disappears.

Actual Results:
+ marker remains

Actions #1

Updated by David Karl over 10 years ago

  • Category set to Bug
Actions #2

Updated by Brendan Anthony about 9 years ago

  • Status changed from New to Closed

Closed as duplicate of: http://www.hostedredmine.com/issues/313296

Fixed in 1.1.4

Also available in: Atom PDF