Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Bug #251028

closed

Gamebreaking error when modifying ship layout and removing all tiles

Added by David Karl over 10 years ago. Updated almost 10 years ago.

Status:
Closed
Priority:
Urgent
Assignee:
-
Category:
Bug
Sprint/Milestone:
Start date:
2013-12-19
Due date:
% Done:

0%

Estimated time:

Description

Steps:
  1. Modify ship layout.
  2. Remove all tiles back to the airlock.

Expected Results:
Tiles can be removed.

Actual Results:
A recurring error. See screenshot attached.


Files

deleted tiles.png (594 KB) deleted tiles.png David Karl, 2013-12-19 06:51 PM
Actions #1

Updated by Brendan Anthony almost 10 years ago

  • Status changed from New to Resolved

Ok I believe this is fixed. I can't remember exactly WHAT I did to fix it but I have a vague memory and I can't reproduce it anymore, haha :)

Actions #2

Updated by David Karl almost 10 years ago

  • Status changed from Resolved to Closed

Closed in version 1.1.0

Also available in: Atom PDF