Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. *Read more...*

Bug #317451

open

Fire inextinguishable.

Added by e^ix=cos(x)+isin(x) NULL over 8 years ago. Updated 3 months ago.

Status:
Resolved
Priority:
High
Assignee:
-
Category:
-
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Fire doesn't seem to react to extinguishers at all.

It is reproducible, as every time the ship I use in-game catches fire, I'm forced to reload to a previous auto-save (I've since disabled fire).


Files

proof.png (1.93 MB) proof.png e^ix=cos(x)+isin(x) NULL, 2014-07-13 05:50 AM
Alloy Horse.egi (41 KB) Alloy Horse.egi e^ix=cos(x)+isin(x) NULL, 2014-07-14 12:17 PM
Space Cowboy.png (623 KB) Space Cowboy.png e^ix=cos(x)+isin(x) NULL, 2014-07-14 12:44 PM
Actions #1

Updated by e^ix=cos(x)+isin(x) NULL over 8 years ago

Oops! I'm sorta new to this site, please excuse the excessively large image.

Actions #2

Updated by Brendan Anthony over 8 years ago

Hey dog, thanks for the bug and pics. So, could you please add some info:

1) Could you please attach your ship map so I can test this on my machine? You can find it (an EGI file) in your Rodina/Userdata/ folder. Should be straightforward but if you have any trouble you can also send to

1a) That ship map looks badass! I can't wait to see it :D :D I love that tileset :D

2) I need more info about the problem. Does the fire just not respond AT ALL to the extinguisher? Or is it more that it's just too fast / hard?

Another consideration- are you aiming at the ground at all or just aiming the extinguisher into mid-air? That does make a big difference. You'll know when the fire extinguisher is working because you'll see white particles start to float off of the floor where it hits. You can see these in the lower-left pic but I'm not sure if that was an accident or what.

3) If it's a question of balance, does the problem get better once you turn down the combat difficulty??

Thanks man!

Actions #3

Updated by e^ix=cos(x)+isin(x) NULL over 8 years ago

Thanks for the response and the ship compliment! I sort of wanted to give it a space rogue sort of feel like a cross between the Serenity and the Millennium Falcon.
The fire doesn't seem to respond at all to the extinguisher, and I've tried to hit it everywhere from the roof to the floor to no effect. I'm fairly certain I've seen it spread to places that because of the extinguisher it shouldn't be able to spread, but I can't confirm that.
Maybe it's the tileset that's doing this? I'll mess around with it a bit and see what happens.
I'll also see what happens when I turn down the combat difficulty (currently set to the default of 1) and get back to you on what I find.
I've included my ship map as you asked, and thanks again!
!Space Cowboy.png!

Actions #4

Updated by Brendan Anthony over 8 years ago

I believe I've fixed this issue and will include the fix in the forthcoming update to the game.

Actions #5

Updated by Brendan Anthony over 8 years ago

  • Status changed from New to Resolved

This should be fixed in 1.1.1

Actions #6

Updated by Christopher Bouton 5 months ago

There are different kinds of dog food available in the market that can cater to all types of dogs but Holistic Supplements For Dog is best for their health. You can select from the different brands available depending on your budget and the type of pet you have. You can shop for the best quality dog food online without having to spend too much money at a time.

Actions #7

Updated by Christopher Bouton 3 months ago

Charles was always willing to help out any student who needed guidance or advice about anything related to business school or their career goals. we are all need to stand for [URL=https://gofund.me/22b9a06c]Justice for Charles MacKenzie[/url]Justice for Charles MacKenzie to solve his problems. He shared his knowledge freely with others so that they could learn from him as well. In fact, he often took on additional responsibilities when necessary because he truly cared about other people’s success — even though it meant missing his own personal milestones!

Actions #8

Updated by Christopher Bouton 3 months ago

Charles was always willing to help out any student who needed guidance or advice about anything related to business school or their career goals. we are all need to stand for <a href="https://gofund.me/22b9a06c">Justice for Charles MacKenzie</a to solve his problems. He shared his knowledge freely with others so that they could learn from him as well. In fact, he often took on additional responsibilities when necessary because he truly cared about other people’s success — even though it meant missing his own personal milestones!

Also available in: Atom PDF