Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Feature #657363

Subsurface vision layer

Added by Marko Lindqvist over 5 years ago. Updated almost 5 years ago.

Status:
Closed
Priority:
Normal
Category:
General
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Add V_SUBSURFACE vision layer. This is just the minimum addition to get it into list of layers - no units can be visible on that layer nor is there any special handling for the layer implemented.

The idea is to split old Partial_Invis stuff to separate Stealth and Subsurface cases so that their behavior can differ from each other (possible to implement sonar that detects submarines but not stealth bombers)

Subsurface.patch (12.4 KB) Subsurface.patch Marko Lindqvist, 2017-05-03 07:32 PM

History

#1 Updated by Marko Lindqvist almost 5 years ago

I thought this one has been closed ages ago. Were the things rearranged so that this ended up being a duplicate instead?

#2 Updated by Marko Lindqvist almost 5 years ago

  • Status changed from Resolved to Closed
  • Assignee set to Marko Lindqvist

This was indeed duplicate of Feature #679427

Also available in: Atom PDF