Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Feature #777563

Feature #637944: New gtk3x-client

gtk3x: Replace gtk_widget_get_window() calls with gtk_widget_get_surface()

Added by Marko Lindqvist almost 4 years ago. Updated about 3 years ago.

Status:
Rejected
Priority:
Normal
Category:
gui-gtk-3.9x
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

The function has been renamed in gtk+-3.94.

History

#1 Updated by Marko Lindqvist almost 4 years ago

#2 Updated by Marko Lindqvist almost 4 years ago

  • Subject changed from Replace gtk_widget_get_window() calls with gtk_widget_get_surface() to gtk3x: Replace gtk_widget_get_window() calls with gtk_widget_get_surface()

#4 Updated by Marko Lindqvist about 3 years ago

  • Status changed from Resolved to Rejected
  • Assignee set to Marko Lindqvist

Duplicate of Feature #778154, and the patches have been added there now.

Also available in: Atom PDF