Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Feature #778378

Travis CI: make distcheck

Added by Marko Lindqvist almost 4 years ago. Updated over 3 years ago.

Status:
Closed
Priority:
Normal
Category:
Bootstrap
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:

0018-Travis-CI-Make-dist.patch (812 Bytes) 0018-Travis-CI-Make-dist.patch Marko Lindqvist, 2019-02-25 03:29 AM

History

#1 Updated by Marko Lindqvist almost 4 years ago

  • Status changed from In Progress to New

Maybe too expensive to run for every git push?

#2 Updated by Marko Lindqvist over 3 years ago

  • Category set to Bootstrap
  • Status changed from New to In Progress

Marko Lindqvist wrote:

Maybe too expensive to run for every git push?

Considering it so, given that most of the work it does is duplicate of already made build test. But 'make dist' would be less expensive, and to test things not otherwise tested. Let's go for that.

#3 Updated by Marko Lindqvist over 3 years ago

#4 Updated by Marko Lindqvist over 3 years ago

  • Status changed from Resolved to Closed
  • Assignee set to Marko Lindqvist

Also available in: Atom PDF