Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Feature #851187

Travis CI: Disable Qt programs from build before increasing minimum Qt version

Added by Marko Lindqvist over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Category:
Bootstrap
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Feature #849444 will increase minimum Qt version requirement over what Travis CI build system on Bionic (ubuntu-18.04) can provide. Disable Qt programs from the build until they are moved to a newer environment.


Related issues

Blocks Freeciv - Feature #849444: Bump minimum Qt requirementClosed

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by Marko Lindqvist over 2 years ago

#2 Updated by Marko Lindqvist over 2 years ago

Patch attached, but to be pushed only when it's needed, i.e., a bit before bumping minimum Qt requirement. Better to keep builds running as long as we can.

#3 Updated by Marko Lindqvist over 2 years ago

Marko Lindqvist wrote:

Patch attached, but to be pushed only when it's needed

That's soon. This is in my queue of patches to push.

#4 Updated by Marko Lindqvist over 2 years ago

  • Status changed from Resolved to Closed
  • Assignee set to Marko Lindqvist

Also available in: Atom PDF