Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Bug #871646

Meson: Build fails without libreadline

Added by Marko Lindqvist over 2 years ago. Updated over 2 years ago.

Status:
Closed
Priority:
Normal
Category:
Bootstrap
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Readline is supposed to be optional. Meson build erroneously sets it as hard requirement.

History

#2 Updated by Marko Lindqvist over 2 years ago

  • Status changed from Resolved to Closed
  • Assignee set to Marko Lindqvist

As Feature #871153 has not yet been pushed, the issue is present in my local branch only. It should be fixed in Feature #871153 before pushing it.

Also available in: Atom PDF