Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Feature #871853

Qt5x-mode: Make Qt-5.14 the minimum requirement

Added by Marko Lindqvist over 2 years ago. Updated about 2 years ago.

Status:
Closed
Priority:
Normal
Category:
Bootstrap
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:

Description

Make Qt-5.14 the minimum requirement for Qt5x-mode. Also set qt4.m4 QT_DISABLE_DEPRECATED_BEFORE to match Qt-5.14.

History

#2 Updated by Marko Lindqvist about 2 years ago

  • Status changed from Resolved to Closed
  • Assignee set to Marko Lindqvist

Also available in: Atom PDF