Project

Profile

Help

HostedRedmine.com has moved to the Planio platform. All logins and passwords remained the same. All users will be able to login and use Redmine just as before. Read more...

Feature #893343

QT_DISABLE_DEPRECATED_BEFORE to match Qt-5.15

Added by Marko Lindqvist almost 2 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Category:
Bootstrap
Sprint/Milestone:
Start date:
Due date:
% Done:

0%

Estimated time:


Related issues

Blocked by Freeciv - Feature #892509: Make Qt-5.15 minimum requirement for --with-qt5x buildsClosed

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>
Blocked by Freeciv - Feature #892507: Avoid using deprecated QLabel::pixmap()Closed

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>
Blocked by Freeciv - Bug #874406: Trade plan calculation fails Qt 2.6.2 clientClosed

<a title="Actions" class="icon-only icon-actions js-contextmenu" href="#">Actions</a>

History

#1 Updated by Marko Lindqvist almost 2 years ago

  • Blocked by Feature #892509: Make Qt-5.15 minimum requirement for --with-qt5x builds added

#2 Updated by Marko Lindqvist almost 2 years ago

  • Blocked by Feature #892507: Avoid using deprecated QLabel::pixmap() added

#3 Updated by Marko Lindqvist almost 2 years ago

  • Blocked by Bug #874406: Trade plan calculation fails Qt 2.6.2 client added

#5 Updated by Marko Lindqvist over 1 year ago

  • Status changed from Resolved to Closed
  • Assignee set to Marko Lindqvist

Also available in: Atom PDF